Bernu Dwi Andika

Icon

explain what this blog is about.

Requirements Cacti

Sebelum install cacti di sistem kita harus menginstall terlebih dahulu beberapa aplikasi yang dibutuhkan untuk menjalankan cacti, diantaranya :

  • RRDTool 1.0.49 or 1.2.x atau versi terbaru
  • MySQL 4.1.x or 5.x atau versi terbaru
  • PHP 4.3.6 or greater, 5.x atau versi terbaru sangat di rekomendasikan untuk beberapa fitur yang lebih advanced.
  • A Web Server e.g. Apache or IIS

Untuk proses installasi aplikasi penunjang cacti dapat dilakukan via ports, untuk proses installasi ports – ports diatas dapat ditemukan pada postingan saya yang lain dengan categori Installing Ports.

Advertisements

Filed under: cacti, Monitoring, Network